VERSION: 1.0.6, LAST UPDATED: Oct 28, 2016

New Version Is Developing...

Installation Requiremnt:

  1. PHP 5.3+
  2. Joomla 2.5+ or Joomla 3.0+
  3. Server supports uploading file with 4Mb.

View Full Aricle 

Download StepS




1. Click The Download Button To Subscribe.


2. Download The Installation Package.


3. Upload It To Joomla Website Directly

Please do not unzip the package and upload files individually, that will cause unnecessary errors.

Comments